Forum Signature

View previous topic View next topic Go down

Forum Signature

Post  SkyFallsInThunder on Thu Aug 05, 2010 2:56 am

I have problems with the signature - it doesn't display on my posts. Yes, I ticked the "On" box at Profile>Preferences. I even tried ticking "Off", saving, then ticking "On" again and saving, to no avail.

Any help is appreciated.

SkyFallsInThunder
Level 8

Posts : 31
Points : 55
Join date : 2010-08-05
Location : Bucharest, Romania

View user profile

Back to top Go down

Re: Forum Signature

Post  Markus Clouser on Thu Aug 05, 2010 3:03 am

Signatures are disabled, we try to keep everything as clean as possible. At the same time we want the people to be able to load the pages with ease w/o downloading other images. Sorry for the inconvenience.

Markus Clouser
Alliance Leader

Posts : 822
Points : 1663
Join date : 2009-11-02

View user profile http://ema-hm.darkbb.com

Back to top Go down

Re: Forum Signature

Post  SkyFallsInThunder on Thu Aug 05, 2010 3:23 am

It ain't that much of an inconvenience. I only had text in it, no pics, but it's aight. Thanks for telling me, I thought the website was bugged.

(Damn, and I had a nice signature... Well, I liked it, anyways, lol)

SkyFallsInThunder
Level 8

Posts : 31
Points : 55
Join date : 2010-08-05
Location : Bucharest, Romania

View user profile

Back to top Go down

Re: Forum Signature

Post  Sponsored content Today at 8:38 am


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum